Twitter for Python!

Tweepy: Twitter for Python!

Join the chat at Build Status Documentation Status Downloads Version Coverage Status


The easiest way to install the latest version is by using pip/easy_install to pull it from PyPI:

pip install tweepy

You may also use Git to clone the repository from Github and install it manually:

git clone
cd tweepy
python install

Python 2.6 and 2.7, 3.3, 3.4 & 3.5 are supported.